No components marked as affected
Resolved
Redpanda is aware of an incident that may have impacted cloud customers. A fix for this problem has been implemented and the impact is resolved.
Identified
We believe we've identified the issue and are working on a fix.
Investigating
Redpanda is currently experiencing an issue where users may be unable to download OS packages from our package repository. This primarily impacts Debian/Ubuntu and RHEL users, and will limit them from doing deployments and upgrades, or adding new nodes to existing clusters.