No components marked as affected
Resolved
The underlying issues have been resolved by upstream providers. If you experience issues with any Redpanda services, please contact support right away.
Investigating
We were alerted a significant outage involving one of our cloud providers. Users experiencing this issue may encounter unforeseen and unexpected behaviors.
Engineering is actively engaged and assessing the issue. We will provide updates accordingly.