Resolved
All cluster creation operations are normal.
Monitoring
Redpanda has identified a problem that may be affecting our cloud customers. Due to an issue with a dependent service, some features of our control plane are affected. Presently, users will:
1. Be unable to create new clusters.
2. Change configurations on existing clusters.
3. Scheduled maintenance (upgrades, etc.) will not be performed.
Existing clusters will continue to operate.