Resolved
With the underlying AWS incident resolved, we have confirmed the issue has been resolved for Redpanda.
Monitoring
The underlying incident has resolved. AWS was experiencing an issue which has resolved.
https://health.aws.amazon.com/health/status?eventID=arn:aws:health:global::event/ROUTE53/AWS_ROUTE53_OPERATIONAL_ISSUE/AWS_ROUTE53_OPERATIONAL_ISSUE_C349D_16CD6B82262
Identified
We have identified the issue as limited to AWS Dedicated and BYOC clusters. GCP and Azure are not impacted.
Investigating
We are currently investigating an incident where customers cannot create new clusters.