Resolved
Redpanda is aware of an incident that may have impacted cloud customers. A fix for this problem has been implemented and the impact is resolved.
Monitoring
Redpanda has identified a problem that may be affecting our cloud customers. We have implemented a fix for this problem and are actively monitoring that implementation.
Identified
Redpanda has identified and is actively mitigating an issue impacting users of our cloud platform.
Investigating
We are investigating reports of authorization errors affecting Redpanda Cloud. Some users may be unable to authenticate or may see permission errors when accessing clusters or the Cloud UI.