Resolved
Redpanda is aware of an incident that may have impacted new account sign-ups to Redpanda Cloud. A fix has been implemented and the impact is resolved.
Identified
Recent sign ups to Redpanda Serverless are unable to authorize to cloud.redpanda.com, new sign ups will also experience this issue. Redpanda is aware of the issue and will working to deploy the fix after testing.