No components marked as affected
Identified
The Slack to Zendesk integration issues has been resolved by the vendor and is now functioning.
Identified
The Redpanda slack to Zendesk integration is currently down due to ongoing vendor issues. Users should use https://support.redpanda.com/hc/en-us to log new support tickets, view existing ones and respond until this issue is resolved.