Resolved
This issue has been fully resolved.
Monitoring
The impact to the Redpanda Cloud API has been mitigated, and is being monitored
Investigating
Redpanda is aware of and investigating a problem that impacts API access to the Redpanda Cloud Control Plane. Redpanda Cloud clusters are unaffected.