Resolved
Redpanda is aware of an incident that may have impacted cloud customers. A fix for this problem has been implemented and the impact is resolved.
Monitoring
Redpanda has identified a problem that may be affecting our cloud customers. We have implemented a fix for this problem and are actively monitoring that implementation.
Investigating
Redpanda is aware of and investigating a problem that may be impacting users of our cloud platform.