Resolved
Redpanda is aware of an incident that may have impacted cloud customers. A fix for this problem has been implemented and the impact is resolved.
Identified
Redpanda has identified and is actively mitigating an issue impacting users of our cloud platform.
Investigating
We are investigating an issue where newly registered accounts are unable to access resources. Existing accounts are not affected. We will provide updates as we investigate.