Resolved
Redpanda is aware of an incident that may have impacted new serverless customers during signup. A fix for this problem has been implemented, and the impact has been resolved.
Identified
The impacted component has been identified. A fix is being deployed.
Investigating
Redpanda is aware of and investigating a problem that may be impacting signing up for our Serverless clusters.