No components marked as affected
Resolved
Redpanda is aware of an incident that may have affected cloud customers when using the Remote MCP feature. The feature has been temporarily disabled, and a fix for this feature will be rolled out.
Identified
Due to DNS configuration issues, the Remote MCP feature has been temporarily disabled for newly provisioned clusters on Google Cloud Platform (GCP). All other cluster operations continue to function normally.